Page tree
Skip to end of metadata
Go to start of metadata

Q.

エラーメッセージが表示され、アップグレードができない場合について

このアプリケーションはアップグレードできません。
There are problems that prevent this package from being installed.

(OMLINE_O)データがありません。
マージ対象の2つのレコードのどちらか一方に対する編集アクセス権がありません。管理者に連絡して、2つレコードをマージするために必要なアクセス権を取得してください。


A.

対象パッケージに含まれている接続アプリケーション「OMLINE-O」に対して
権限セットに問題が発生している可能性がございます。

下記の方法で設定を空更新していただき、事象が解消するかご確認をいただけますでしょうか。

■対応方法
1. 画面右上の歯車のマークをクリックし、[設定]をクリックします
2. 画面左上のクイック検索エリアに「アプリケーション」と入力し、[接続アプリケーションの管理]をクリックします
3. 「OMLINE-O」の名称部分をクリックします
4. 関連リスト「権限セット」の [権限セットの管理]をクリックします
5. 特に変更はせず、保存をします

以上でございます。

上記ご対応をいただき、再度パッケージのアップグレードをお試しいただけますでしょうか。
よろしくお願いいたします。

  • No labels